We are continuing to monitor for any further issues.
Posted Apr 27, 2026 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 22:39 UTC
Identified
Please note that some customers may currently be experiencing an issue with Vee performance in Visier People. We are actively working on resolving the issue. We apologize for any inconvenience this may be causing.
Posted Apr 27, 2026 - 21:52 UTC
This incident affected: πΊπΈ Visier People (zu) (Vee (zu)), πΈπ¬ Visier People (ap) (Vee (ap)), π¨π¦ Visier People (ac) (Vee (ac)), πΊπΈ Visier People (au) (Vee (au)), πΊπΈ Core Platform API (au) (Vee API (au)), π¨π¦ Core Platform API (ac) (Vee API), π¨π¦ Visier People (zc) (Vee (zc)), πΊπΈ Core Platform API (zu) (Vee API (zu)), π¨π¦ Core Platform API (zc) (Vee API (zc)), πΊπΈ MCP (au), π¨π¦ MCP (ac), πΈπ¬ MCP (ap), and πΈπ¬ Core Platform API (ap) (Vee API (ap)).