We are currently experiencing an issue with Vee Assistant response times.

Incident Report for Visier Detailed

Resolved

This performance issue has been resolved.
Posted Sep 25, 2025 - 15:50 UTC

Identified

Please note that some customers may currently be experiencing performance issues when using the Vee Assistant. We are actively working on resolving the issue. We apologize for any inconvenience this may have caused.
Posted Sep 25, 2025 - 15:35 UTC
This incident affected: Vee - AP, Vee - CA, and Vee - US.