We are currently experiencing an issue with Data Processing in the Europe region.

Incident Report for Visier Detailed

Resolved

The fix has been successfully applied, and we can confirm that Data Processing jobs in the EU region are now triggering and running normally. We are monitoring the system to ensure continued stability. Thank you for your patience.
Posted Jun 05, 2026 - 06:24 UTC

Identified

The root cause of the issue has been identified, and a fix is currently being applied. We will provide another update once the fix is fully deployed and stability is confirmed.
Posted Jun 05, 2026 - 06:00 UTC

Investigating

We are currently experiencing an issue with Data Processing in the EU region. Data Processing jobs in the EU stopped triggering at approximately 8:23 PM PST. Please note that already running jobs are unaffected by this issue. Our team is actively working on a resolution.
Posted Jun 05, 2026 - 05:00 UTC
This incident affected: 🇪🇺 Data Processing (ae) (Data Processing (ae)).